FAQ / Compatibility

  • Do you support RTAS?

    Starting with ValhallaDelay, we no longer will be building RTAS versions of the Valhalla plugins. The older Valhalla plugins (Shimmer/Room/VintageVerb/ÜberMod/Plate) will continue to have the current RTAS builds included in their installers, but the RTAS builds will no longer be updated.

    This is due to changes in the Juce framework. In order to support VST3 for future builds, we have to use a recent Juce version that no longer builds for RTAS.

    I still need help …

Other FAQs in Compatibility